Błędy SSL na stronach opartych o WordPress i Joomlę, które pojawiły się po 30 września 2021

Z końcem września 2021 r. wygasł jeden z głównych certyfikatów root Letsencrypt – DST Root CA X3 (https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/). Mimo informacji o tym z dużym wyprzedzeniem, spowodowało to szereg problemów z działaniem między innymi programów pocztowych (np. The Bat), czy też stron internetowych. Jednym z częstych objawów jest pojawianie się np. w WordPressie komunikatów błędu SSL: … Czytaj dalej Błędy SSL na stronach opartych o WordPress i Joomlę, które pojawiły się po 30 września 2021